Author Topic: Bogging  (Read 1262 times)

0 Members and 1 Guest are viewing this topic.

Offline borgtj

  • antrx.com full member
  • ***
  • Posts: 148
  • Karma: +7/-0
  • Gender: Male
  • Transmission Maniac!
    • Sector 4059
Bogging
« on: Feb 26, 2006, 07:15AM »
my U-12 stanza will not raise rpm's above 5500 so far i have installed fuel filter,new tps,new MAF,air filter,Set idle to service manual,set TPS to service manual,replaced ALL
vac hoses,replaced O2 sensor checked fuel pressure (dead on) checked Fuel pressure regulator( Dead on) all my air intake equip is tight and no vac leaks where found,I am at loss on this situation and any suggestions would be an awesome help..

Offline Gangstanza

  • antrx.com junior member
  • **
  • Posts: 70
  • Karma: +0/-0
  • Gender: Male
    • Iexbeta
Re: Bogging
« Reply #1 on: Feb 26, 2006, 08:32AM »
tachometer gauge reading wrong? mines off by 700rpm lol

hmm MAF could be the problem but it should make the rev limiter kick in at 5500 rpm (is that what it's doing?) or does it just get to 5500 rpm and sorta die?

Offline borgtj

  • antrx.com full member
  • ***
  • Posts: 148
  • Karma: +7/-0
  • Gender: Male
  • Transmission Maniac!
    • Sector 4059
Re: Bogging
« Reply #2 on: Feb 26, 2006, 01:13PM »
tach is dead on..MAF is brand new,acts the same as the old maf,tried it on my freinds stanza and it works fine

Offline 1sku12

  • antrx.com junior member
  • **
  • Posts: 30
  • Karma: +0/-1
Re: Bogging
« Reply #3 on: May 12, 2012, 02:27AM »
Did anyone find a solution to this? Its the same problem as i'm having!