Author Topic: hesitation U12 auto box ka24e (safety mode??)  (Read 1778 times)

0 Members and 1 Guest are viewing this topic.

Offline baz2jz

  • antrx.com junior member
  • **
  • Posts: 17
  • Karma: +0/-0
hesitation U12 auto box ka24e (safety mode??)
« on: Feb 26, 2012, 06:32PM »
Hi guys,

Recently purchased a clean looking Pintara not long back, and ever since we have had it, when in drive
the car feels like it goes into safety mode and like it goes into 3rd gear. Very sluggish.

Manually taking off in 1st gear is perfect, then 2nd gear is slightly sluggish.

Sometimes we can pull over, turn the car off, turn it back on and take off and will be fine, for the rest of the drive.

There is enough fluid in the gearbox, I have changed speed sensor, oxygen sensor and has made no difference.

I have come to the point, that it is possibly Management related, and the computer is on its way out. Either this,
or the solenoids in the gearbox are stuffed.

Apart from this hoped to be minor issue the car is great. Slight oil leak, but its the front seal and going to replace soon.

Any help on advice or suggestions is appreciated.

Also if anyone has a spare ECU and Auto control Unit they want to get rid of?

Thanks

Offline baz2jz

  • antrx.com junior member
  • **
  • Posts: 17
  • Karma: +0/-0
Re: hesitation U12 auto box ka24e (safety mode??)
« Reply #1 on: Mar 4, 2012, 10:37AM »
Replaced the ecu and auto control unit. Did a diagnostic check and no errors.

I am now thinking, that it may be a kick down/upshift issue and that its governor related.

Has anyone had a problem like mine before? In drive runs like a pigs arse, but 1st gear is perfect. If it was shift solenoids then it would be doing it all the time. but pulling over, turning the car off then back on again
sometime fixes the issue in drive and runs great.

I'll be going to the wreckers to rip out a governor and replace it with another one. Farkin shitting me as the overall car is in great nick and was swapped for an ipod hahaha.

farkin cars, i'll tell ya what!

Offline Trimethylxan

  • antrx.com newbie with pewbies
  • *
  • Posts: 5
  • Karma: +0/-0
  • Gender: Male
Re: hesitation U12 auto box ka24e (safety mode??)
« Reply #2 on: May 1, 2012, 10:49PM »
I'm no expert by any means
And this is just speculation, but I figured I'll throw it into the mix.
Possibly not getting enough pressure in the ATF? So it doesn't kick down.
I'm not sure, just a thought.

Offline SSS

  • Administrator
  • post whore
  • *****
  • Posts: 8268
  • Karma: +5020/-3
  • Gender: Male
Re: hesitation U12 auto box ka24e (safety mode??)
« Reply #3 on: Sep 12, 2013, 08:40AM »
Sorry, late to the party, but did you check first that your base ignition timing is set correctly?

Secondly, i know I go on about this a bit, but disconnect the IAT sensor (the one in the top of the airbox) and see if that makes a difference. When they go bad, they send a bad temp signal to the ecu, causing it to pull timing randomly.