Author Topic: engine mount rear  (Read 1593 times)

0 Members and 1 Guest are viewing this topic.

Offline over-it

  • antrx.com junior member
  • **
  • Posts: 28
  • Karma: +0/-0
  • Gender: Male
    • brenton barnhill
engine mount rear
« on: Jul 26, 2010, 05:33PM »
hey guys im new here this mite sound dumb but put new rear engine mount in coz the thing was dead but got new one from kelpro and just dont know which way the arrow was spose to be facing looks same as the factory one but dint fit like that one had to turn it round and make the arrow onthe mount face towards the front is that right?
over-it

Offline Luke

  • 173kw @ all 4
  • sth. oz local moderator
  • antrx.com junkie
  • *****
  • Posts: 998
  • Karma: +17/-4
  • Gender: Male
Re: engine mount rear
« Reply #1 on: Jul 26, 2010, 08:51PM »
Are you saying, the engine mount you bought is identical in all aspects apart from it being completely upside down?
Jason reffering to the OzVR4 Forum... "Even their forum is slow" "FJ20.com on the other hand, yep that S12 does Mono's"

Offline over-it

  • antrx.com junior member
  • **
  • Posts: 28
  • Karma: +0/-0
  • Gender: Male
    • brenton barnhill
Re: engine mount rear
« Reply #2 on: Jul 26, 2010, 11:53PM »
well i try to put it in the same way as the standard one was but didnt align proply so turned it round and fitted straight in but just seems to be less affective than the factory one
over-it

Offline SSS

  • Administrator
  • post whore
  • *****
  • Posts: 8268
  • Karma: +5020/-3
  • Gender: Male
Re: engine mount rear
« Reply #3 on: Jul 27, 2010, 09:34AM »
less effective in what way? Kelpro *may* use a softer rubber.

Offline over-it

  • antrx.com junior member
  • **
  • Posts: 28
  • Karma: +0/-0
  • Gender: Male
    • brenton barnhill
Re: engine mount rear
« Reply #4 on: Jul 27, 2010, 05:34PM »
still vibrates and can stilll move engine more than it should i don't know maybe should just go the soild mounts
over-it

Offline mpot

  • antrx.com junior member
  • **
  • Posts: 41
  • Karma: +7/-0
  • Gender: Male
    • martybugs.net
Re: engine mount rear
« Reply #5 on: Sep 30, 2012, 04:50PM »
still vibrates and can stilll move engine more than it should i don't know maybe should just go the soild mounts

or polyurethane mounts - after replacing mounts too many times on my U12, I got one cast in polyurethane, and it lasted a lot longer, and was stiffer than a rubber mount, but with less vibrations than a solid mount.