Author Topic: Normal Running temp KA24E?  (Read 1135 times)

0 Members and 1 Guest are viewing this topic.

Offline crazy2287

  • antrx.com full member
  • ***
  • Posts: 172
  • Karma: +5/-0
  • Gender: Male
Normal Running temp KA24E?
« on: Jan 8, 2015, 11:44PM »
Hey guys. Finally got the corsair driveable. The last little thing to sort out was one of the brand new spark plugs was dodgy. Anyway, test drive and found the temp was sitting between the 2 dots on the factory gauge.
Even when cruising at 80kmh.

Just want to know what every ones temp gauge sits at in their stock setup car. Ie, stock water pump and thermostat.
Is between the 2 dots normal when cruising?
I drive like i screw..... illegally =D... wait O.o WHAT?? O.O

Offline noss

  • Administrator
  • post whore
  • *****
  • Posts: 13880
  • Karma: +275/-50
  • Gender: Male
  • great scott!
    • antrx
Re: Normal Running temp KA24E?
« Reply #1 on: Jan 9, 2015, 09:57AM »
one of my old pintaras dropped to about 1/4 on the gauge when cruising at 100km/hr on the freeway, can't remember if they both did it or not though. if you're not overheating while idle in traffic and you're confident the water is flowing, i probably wouldn't worry. all the newer cars i have driven never deviate from their optimal operating temperature even when cruising at freeway speeds.

slower speeds i'm not so sure. i realise not much between 80km and 100km/hr but a lot of people told me my old car was doing something wrong by dropping the temp below the midway point so i don't know.

get a datascan cable and hook up a laptop if you can, temp usually hovers around 92-97 degrees.

http://polyfedelicio.us/imgs/ - free image hosting for whatever you like

Offline deviate

  • antrx.com senior member
  • ****
  • Posts: 423
  • Karma: +0/-0
Re: Normal Running temp KA24E?
« Reply #2 on: Jan 9, 2015, 04:21PM »
Mine does the same thing as your old one noss though it does get a little warm in traffic, I can't remember what it did on the standard engine though.

Offline MattJohn

  • antrx.com senior member
  • ****
  • Posts: 391
  • Karma: +3/-0
Re: Normal Running temp KA24E?
« Reply #3 on: Jan 9, 2015, 04:33PM »
Once warmed up my GLi sat between those dots 100% if the time..


The Ti was the same until I put the Alloy Radiator in which actually ran hotter (go figure), always at the top dot..

My 2c

Offline crazy2287

  • antrx.com full member
  • ***
  • Posts: 172
  • Karma: +5/-0
  • Gender: Male
Re: Normal Running temp KA24E?
« Reply #4 on: Jan 9, 2015, 10:13PM »
Thanks guys.
I have had this car for a while but it never had a thermostat in it. It never had one when i got it and i must have forgot to put it in when i rebuilt the engine the first time? (dumbass)
So the only time it had one was just before the head gasket failed and i know cars run hotter when coolent is leaking into the combustion area so yeah. Now it's going again i expected it to run a little cooler but i guess not. have only put about 10km on it since fixing it as she aint regestered and it seems like it might have consumed some coolant.

The head should not be cracked as i had it pressure tested the same time i had it decked. I checked the block to true and biggest gap was less than 0.05mm and im using a MLS cosmetic headgasket and ARB headstuds.
It may have just bled some trapped air out of the system...

I guess i better get a hold of a pressure test kit from somewhere and pressure test the clt system. See if it fills the sump/head up with coolant. :(

compression test came up okay. A little low but nothing obviously wrong.

Thanks for the Heads up about running temp, It sounds like it's normal so it might be okay.  If its a cracked head ill be a bit pissed since i had it tested and it came up okay. If its a cracked block them ill probably flog this car off along with the 2 spare parts cars. If it's neither i'll be stoked.
I drive like i screw..... illegally =D... wait O.o WHAT?? O.O

Offline FNQ TRX

  • antrx.com full member
  • ***
  • Posts: 135
  • Karma: +0/-1
  • Gender: Male
  • Bread, butter and bacon is how I roll.
Re: Normal Running temp KA24E?
« Reply #5 on: Jan 10, 2015, 12:23PM »
my trx isn't registered so haven't taken it for a drive, but I start it weekly, drive it on the property (keep everything moving) and let it rev / idle until warm.

Thermostat froze when I had the gearbox out for a month doing the clutch (yeah - ran out of motivation..) and it overheated when I next started up, but otherwise it has been fine since.

l have seen the temp gauge go up to around 3/4 before the fans come on - but have checked the temp sender and its got the correct resistance so maybe just the gauge has 'issues'.

There is a thread on overheating and I learnt some things from that - like most gauges seem to do weird things as they get older (and the odd bang on the dash to get the temp gauge and fuel gauge to work...).

I also find that turning on the aircon (switches the fans on) works well to drop the temp as well.

I hope that once the car is on the road I wont be having temp issues......
Old guy who should know better than to mess around with old cars.